PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : vBulletin 4.0.5 ist da!



schiller
20-07-10, 22:10
Hallo liebe Adlerfans,

sorry für die kurze Downtime, vBulletin hat vor einigen Tagen ein Major Update herausgebracht, dieses habe ich gerade installiert.

Wir fahren ab sofort auf vBulletin 4.0.5

Viele Grüße,
schiller

Paige
03-08-10, 19:27
Ist das "Bedanken" eigentlich was völlig Neues oder war ich bisher blind? :D

schiller
03-08-10, 19:42
Heut eingebaut ;-)

Paige
03-08-10, 19:45
Und wofür "bedankt" man sich da? Ist das ein Synonym für "gefällt mir"? :)

schiller
03-08-10, 19:47
Sozusagen. War ne Useranfrage - man kann sich so einen "Danke-Beitrag" sparen und muss nur klicken - wie z.B. beim Pocket-Kalender...

Paige
03-08-10, 19:52
ah jetzt ja...

wäre vielleicht auch sinnvoll für die "Vollzustimm"-Postings - vielleicht könnte man das Wort "bedanken" doch umbenennen in "gefällt mir" oder etwas in der Art ;)

schiller
03-08-10, 19:56
"Gefällt mir" oder "Like" sind irgendwie zu Facebook-Lastig. Die Dinger nennen sich im Forum eigentlich immer "Danksagungen" mit dem entsprechenden Verb "bedanken" - zumal "danksagen" richtig doof klingt xD

Mr. Moose
04-08-10, 08:05
Es hapert da aber noch an der Grammatik. Es sollte dann bei mehreren "Dankes" Danksagungen heißen. :-) Ok - Spaß beiseite...

chatloxx
04-08-10, 08:40
Und sehr international ist das Bedanken auch. Oben auf englisch, mittig auf deutsch, unten auf englisch. :) Da hast du evtl. noch eine Zeile in der Sprachdatei übersehen?

schiller
04-08-10, 09:42
Servus,
könntet ihr mir bitte die genauen falschen Phrasen schicken? :)

st3f4n
04-08-10, 21:39
Ist es normal, dass diese Bedanken-Funktion mal auf deutsch, mal auf englisch dasteht?! Zu sehen ist das zB auf
der zweiten Seite des Sonderzug-Threads....

Edit: oh, wurde schon erwähnt...

chatloxx
04-08-10, 23:13
The Following 2 Users Say Thank You to schiller For This Useful Post:

Folgende User bedanken sich bei schiller für diesen Beitrag:

The Following 2 Users Say Thank You to schiller For This Useful Post:


So sieht bei mir die Historie von diesem Thema aus!

schiller
04-08-10, 23:20
Fixed. Manchmal sieht man den Wald vor lauter Bäumchen nicht ;-)

chatloxx
04-08-10, 23:35
Glaube du musst den String für einen User noch ändern. Da steht momentan keine Zahl, sondern " Folgende User bedanken sich bei schiller für diesen Beitrag:". Da musst du wohl den Singular noch draus machen!

schiller
05-08-10, 09:22
Den String gibt es leider nicht...

chatloxx
05-08-10, 14:57
Den String gibt es leider nicht...
Dann eben die Feinripp-Unterhose. Nee, im Ernst: Dann nicht so wild. :)

Roy Roedger
05-08-10, 21:41
Ich wusst das ein Bulletin was unanständiges ist...

schiller
08-08-10, 21:08
Von (hoffentlich) allen unbemerkt fahren wir seit gestern mit mySQL 5.0.51a durch die Gegend.

RGH
08-08-10, 23:29
Hallo,

ich weiß nicht, ob es was damit zu tun hat: Aber wenn ich auf "Was ist neu?" klicke, bekomme ich einen Artikel von Robert (heute von 20:16 Uhr) angezeigt. Natürlich will ich ihn lesen. Aber wenn ich drauf klicke, kommt nur die Meldung, dass ich nicht berechtigt bin, ihn zu lesen: "Du bist nicht angemeldet oder du hast keine Rechte diese Seite zu betreten."
Offensichtlich scheint es nicht nur mir so zu gehen, da er immer noch 0 Clicks und 0 Antworten aufweist.

Gruß
Roland

AmMerc
08-08-10, 23:44
@ Roland

Also woran das liegt, dass man über "Was ist neu?" nicht zu Roberts Artikel kommt, weiß ich auch nicht. Wenn du aber stattdessen auf "Startseite" klickst, oben in der selben Reihe, kannst du ihn lesen.

schiller
09-08-10, 08:21
Klappt's jetzt? Wenn ja, lag's daran dass Robert ein falsches Häkchen gesetzt hat :)

RGH
09-08-10, 09:26
Klappt's jetzt? Wenn ja, lag's daran dass Robert ein falsches Häkchen gesetzt hat :)

Nein, es ist immer noch so wie gestern Abend. (Und an meinem Rechner kann es auch nicht liegen, da ich momentan vom Arbeitsplatz aus ... aber bitte nicht weitersagen ... ;) )

Gruß
Roland

(PS: Über den "Umweg" Startseite klappt es.)

schiller
09-08-10, 09:51
Seltsame Sache. Ich check mal worans liegt...

Maverick07
09-08-10, 10:04
da kommt auch ein fehler wenn ich versuche vom forum aus drauf zuzugreifen. es geht nur von der startseite aus.
wenn ich vom forum aus auf artikel kommentare zugreifen will kommt folgende meldung:
Ungültige Angabe: Forum
Wenn Sie einem normalen, gültigen Link im Forum gefolgt sind, wenden Sie sich bitte an den Webmaster.

wenn ich versuche direkt hinten den link von robert anzuklicken vom forum aus kommt der von den vorrednern bekannte fehler

Hülsi
09-08-10, 16:44
Stimmt, man kann bloß über die Startseite die Artikel lesen und kommentieren, über die Forumseite oder neue Beiträge bekommt man die obengenannten Fehlermeldungen...

Hülsi

schiller
09-08-10, 17:21
Ich hab's grad nochmal gecheckt und kann die Fehlermeldung partout nicht reproduzieren, sorry.

Welche Schritte klappen genau nicht?

RGH
09-08-10, 17:47
Ich hab's grad nochmal gecheckt und kann die Fehlermeldung partout nicht reproduzieren, sorry.

Welche Schritte klappen genau nicht?

1. Ich bin im Forum

2. Ich klicke oben auf die Schaltfläche "Was ist neu"

3. Wenn zu Roberts Artikel eine neue Antwort existiert (oder auch, als er erstellt wurde), taucht dieser in der Liste auf.

4. Ich klicke auf den Artikel und erhalte besagte Fehlermeldung.

Gruß
Roland

Bigeasy
09-08-10, 19:09
Auch was von mir: ich komme zwar auf den Artikel von Robert, sämtliche Kommentare sind aber nicht lesbar, die Usernamen ja, aber der Text dazu taucht nicht auf, außer die Zitate.....

schiller
11-08-10, 10:52
Hab derzeit leider keine Lösung für das Problem... :(

Roy Roedger
11-08-10, 11:28
Es sieht aus, wie wenn der Zugang über das Forum nur für bestimmt Leute freigeschaltet ist.

schiller
11-08-10, 14:29
Nope, daran liegt's nicht...

Maverick07
11-08-10, 14:33
denk mal ihr habt nen testaccount oder? in den ihr euch einloggen könnt und nur ein "normaler" member seid?! vllt liegts ja daran..

schiller
11-08-10, 15:48
ARgh Maverick, was meinst was ich heute schon ausprobiert hab um den Fehler zu finden? ;-)

Maverick07
11-08-10, 16:45
wahrscheinlich einiges...

was mir noch dazu einfällt, auch wenns denke ich mal nicht das problem ist-da zu wenig verbreitet. ich nutze weder den IE noch firefox sondern safari.

schiller
11-08-10, 17:52
Ich zuhause auch...
Das Forum rennt problemlos unter so gut wie allen gängigen Browsern, daran kanns nicht liegen... Ich denke, da ist irgendeine Berechtigung schief gelaufen, keine Ahnung welche...

chatloxx
15-08-10, 19:28
Ich habe mal geschaut:

Wenn ein neues Posting in dem Thread von Bobby ist, und du "Was ist neu?" benutzt, wird auf folgenden Thread mit folgender Fehlermeldung verlinkt:

http://www.adlerfans.de/showthread.php/23229-Man-wartet-...
Du bist nicht angemeldet oder du hast keine Rechte diese Seite zu betreten.

Der Thread befindet sich im Forum Artikel-Kommentare. Und ich vermute, genau dort liegt der Hund begraben. Nämlich wenn ich in diese Forum rein möchte, oder wenn ich einfach auf "Forum" oben klicke und das "Artikel-Kommentare"-Forum anklicke, kommt folgendes:

http://www.adlerfans.de/forumdisplay.php/35-Artikel-Kommentare
Ungültige Angabe: Forum
Wenn du einem normalen, gültigen Link im Forum gefolgt bist, wende dich bitte an den Webmaster.


Der Thread auf der Portal-Startseite liegt allerdings in "http://www.adlerfans.de/content.php/281-Man-wartet-...", und das ist ja kein "Thread anzeigen", daher geht es. Ich vermute die Rechte vom Forum Artikel-Kommentare sind irrtümlicherweise so gesetzt, dass registrierte Benutzer es nicht lesen können? Vielleicht zumindest eine Richtung, in die es gehen könnte..


chatloxx

schiller
16-08-10, 09:36
Leider ist's nicht so einfach - die Forenrechte passen.
Ich vermute eher, dass es mit dem Thread an sich zu tun hat und dass da eine ThreadID doppelt vergeben worden ist...